fmwebschool.com
Top Experts [learn more]Top 4-10
webko

9743 K
bandmandq

2458 K
Genx

1525 K
4. tcmeyers
5. kbata
6. Martie
7. Hammerton
8. rrenfrow
9. bneeman
10. plegler
Welcome, Guest. Please login or register.
October 21, 2014, 08:07:26 PM

Login with username, password and session length
Search:     Advanced search
FMWebschool releases more educational FMStudio webinars - check them out here:
http://www.fmwebschool.com/webinars.php
27808 Posts in 6153 Topics by 1525 Members
Latest Member: alkyred
* Home Help Search Calendar Login Register
+  fmwebschool.com
|-+  FMWebschool Products and Solutions
| |-+  BlackBelt CDML Software
| | |-+  Blackbelt with Vista
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Blackbelt with Vista  (Read 2833 times)
donjuancarlos
Newbie
*
Offline Offline

Posts: 2


« on: June 29, 2009, 11:50:12 AM »

Just bought Blackbelt, trying to set it up

I am on a Vista business machine (also my FM10 server). I have PHP 5 installed.  The sample database is up on FMServer

IIS looks a little different in Vista and I couldn't see the options for setting permissions as was listed in the video.  I right-clicked the items, clicked "Edit permissions" and then went to the Security tab and gave Everyone Change permission.

When I open 127.0.0.1/blackbelt_IIS as shown in the video, I got the first page but when I clicked the Contacts Database link, I get:

HTTP Error 404.3 - Not Found
The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.



The stuff down below the error message meant nothing to this IIS noob.  Help?  Is it a permissions issue?
Logged
donjuancarlos
Newbie
*
Offline Offline

Posts: 2


« Reply #1 on: July 09, 2009, 10:28:51 AM »

Well, don't everybody speak up at once, it's a zoo in here!

I'm a little closer now having found this page on setting up PHP with IIS 7

http://learn.iis.net/page.aspx/246/using-fastcgi-to-host-php-applications-on-iis-70/#Install_Administration_Pack_for_IIS_7.0

Now when I try the test database (click the Contact Database link) I get the following error:

An error has occurred: (4)

This looks like a Filemaker error to me, but the description of the error doesn't help a whole lot (Command is unknown)

Has anyone encountered this error before while setting up Blackbelt?
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!